RouterOS開啟UPNP配置 YuS

  Routers配置     |      2023-03-22 12:50

MikroTik RouterOS支持即插即用(Universal Plug and Play),通用即插即用 (UPnP) 是一種用于 PC 計算機、智能設備和其他網絡設備的常見對等網絡連接的體系結構,即建立透明的點對點網絡連接。

參考下面的一個簡單的網絡,外網接口是ether1(IP地址10.0.0.112/24),內網接口是ether2(IP地址192.168.0.0/24)

RouterOS開啟UPNP配置 YuS

在正確配置網絡后,確定src-nat偽裝策略已經配置:

[admin@MikroTik] ip upnp> /ip firewall src-nat print

Flags: X – disabled, I – invalid, D – dynamic

? 0?? chain=srcnat action=masquerade out-interface=ether1

[admin@MikroTik] ip upnp>

進入ip upnp 啟用UPnP服務:

[admin@MikroTik] ip upnp> set enable=yes

[admin@MikroTik] ip upnp> print

???????????????????????????? enabled: yes

??? allow-disable-external-interface: yes

???????????????????? show-dummy-rule: yes

[admin@MikroTik] ip upnp>

winbox操作路徑:

RouterOS開啟UPNP配置 YuS

配置相應的接口,設置外部接口和內部接口,ether1為外部接口,ether2為內部接口

[admin@MikroTik] ip upnp interfaces> add interface=ether1 type=external

[admin@MikroTik] ip upnp interfaces> add interface=ether2 type=internal

[admin@MikroTik] ip upnp interfaces> print

Flags: X – disabled

? #?? INTERFACE TYPE

? 0 X ether1??? external

? 1 X ether2??? internal

[admin@MikroTik] ip upnp interfaces> enable 0,1

[admin@MikroTik] ip upnp interfaces>

Winbox操作,如果你是ADSL或光貓的pppoe-out1撥號接口,就選擇external外部interface為pppoe-out1

RouterOS開啟UPNP配置 YuS

感謝您的支持,我會繼續努力的!

掃碼支持

掃碼打賞,你說多少就多少

打開支付寶掃一掃,即可進行掃碼打賞哦

文章很值,打賞犒勞作者一下

文章導航

上一篇: MikroTik Ntreme協議

下一篇: RouterOS配置DHCP服務器

athlon

264

Email:

athlon_sds@163.com
新qq群:920289916

友情鏈接

Bosheng 的個人日志

RouterOS元芳

MikroTik官網

RouterOS官網下載

EDC淘寶店

PHP磚家

magent中文

投票

你是否愿意升級hAP ax2Poll Options are limited because JavaScript is disabled in your browser.

內容分類 近期文章